Bizagi's login screen loads up incomplete

Last Year
DaisukeO
WORK PORTAL
ERROR

Summary

When configuring Bizagi Work portal to run on a JEE application server, such as WebSphere, all steps are successful but the Work portal will show an incomplete/blank login screen:

Applies to

Bizagi JEE. All Versions.

Symptoms

Specifically, the Work portal cannot be used given that it doesn't load up completely.

The browser's console doesn't illustrate on a specific cause, however the JEE application server's log may include detail about UnsupportedClassVersionError.

Cause

Whenever an unsupported version error shows up, double-check the Java version used to generate your .ear application.

bad major version stack message may indicate that you are using a higher Java version than that one supported (e.g, using JDK 7 or 8 for a 10.x release).

Solution

Ensure you repeat steps to generate the .ear application by using the JEEConsoleManager.

This time, explicitly set the use of a Java version as supported by Bizagi's version.


Details

Last Modified:Last Year
Last Modified By: JorgeR
Type: ERROR
Level: Advanced
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