Unable to process the case: CreateFileECM

4 Years Ago
Administrator
SCHEDULER AND UNDERLYING SERVICES

Summary

An error message is displayed when a user clicks Next on an activity with ECM integration.
This error occurs when the user tries to upload a document in Bizagi using ECM Integration but there are inconsistencies with the account's permissions.

Applies to

Bizagi 10.x to 10.6.1 .NET

Symptoms

When the end user clicks Next on an activity where documents are stored in a Content Manager (ECM), the following error is displayed:

Unable to process the case: CreateFileECM


Cause

This happens when the permissions over project files are not correct or the account used to load the application pool is restricted.

Solution

In order to configure the required permissions, follow the next steps:

1. In the Application server, review Bizagi’s application configuration. Pay special attention to the Application Pool.

2. In the Application Pools view, review the entity that executes your Application Pool.

 

3. If you have ApplicationPoolIdentity, change it to Network Service.

 

4. Go to your project's folder (C:\\Bizagi\\Enterprise\\Projects\\[Project_Name]) and change the security properties to include the user Network Service with full permissions (read, write, execute, etc.) for this folder and its subfolders.

Once you have completed the steps above, try again.

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Details

Last Modified:4 Years Ago
Last Modified By: Andread
Type: ERROR
Level: Intermediate
Rated 5 stars based on 1 vote
Article has been viewed 5.9K times.

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