Summary
End users using our mobile application may experience problems uploading files.
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Applies to
Bizagi
Mobile app version 10.7 or higher
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Symptoms
In
mobile devices with operating systems like iOS or Android, the upload
option is not displayed in field configured for this purpose. In
Tablets, the option is displayed but it opens a blank
screen and the file does not complete its upload.
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Cause
This
problem is presented when configuring SSL in the Web server, and using an auto-generated certificate, instead of using one emitted by a
Certified Entity.
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Solution
When
you configure SSL, use a certificate emitted by a Certified Entity.
The
following article explains how to configure SSL in IIS: https://support.microsoft.com/en-us/kb/299875
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