Error 500.19 when accessing Bizagi Sites

4 Months Ago
CarolinaM
Studio - others

Summary

When Bizagi is installed before the IIS is installed and configured, a dependency needed for Bizagi Sites is not installed correctly. Thus, it must be installed manually. This article explains how to install said dependency.

Applies to

Bizagi Studio versions after 11.2.2

Symptoms

When accessing the Sites editor, a 500.19 error appears.


Cause

This happens when Bizagi Studio is installed before IIS. There is a dependency that is not installed correctly.

Solution

To fix the issue follow these steps:

  1. Download and install this component.
  2. Perform an IISRESET
  3. Access the Sites editor
Rate this Article:

Details

Last Modified:4 Months Ago
Last Modified By: Andread
Type: ERROR
Level: Intermediate
Rated 5 stars based on 1 vote
Article has been viewed 637 times.

Options