The project contains processes that do not support Scopes

4 Months Ago
Andread
BIZAGI STUDIO

Summary

When trying to upgrade a project to Bizagi 11 you may encounter an error stating: "The project contains processes that do not support Scopes".
In order to upgrade you need to follow the next steps to resolve the problem and upgrade again.

Applies to

Projects upgrading from Bizagi 10.7 or higher to Bizagi 11.2.3 or higher

What you need to do

1.Locate the folder C:\Bizagi\Trace and look for the Bizagi_Upgrader_(date).log.

2. Open the file to identify the processes that do not support Scopes. These are the ones you need to work on.

3. Contact our support team for assistance.

The log of the expressions that must be changed is found in the project's Trace Folder

C:\Bizagi\Projects\[Projectname]\Trace 

The log of the expressions that must be changed is found in the project's Trace Folder

C:\Bizagi\Projects\[Projectname]\Trace 

Rate this Article:

Details

Last Modified:4 Months Ago
Last Modified By: CarolinaM
Type: HOWTO
Level: Expert
Rated 3 stars based on 1 vote
Article has been viewed 1.4K times.

Options