Summary
When
you add or change a Network Adapter, Bizagi displays a licenses error. After these types of change it
is necessary to reconfigure the license information.
License errors might also be displayed after changing the Server Name, or after deleting Bizagi information in the server.
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Applies to
All versions.
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Symptoms
When
adding or changing a Network
Adapter, Bizagi displays an error like the following:
- Error
905 at the work portal.
- License
information is wrong in Bizagi Management Console.
- You may
see that your server lost its licenses. This license error could also be displayed after changing the Server Name, or after delete Bizagi information from the server.
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Cause
Bizagi licenses are verified against the information recorded in our
servers, and the license information is linked to the MAC address of the
network adapter. Therefore, when changing or adding Network Adapters, the
information of the new MAC address should be reconfigured.
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Solution
- If you did not change your main server information but you added or have multiple Network Adapters: review the IP address
and the name of the adapter used to connect to the Internet, and set the
priority connection for your server.
In order to perform this action,
follow this Microsoft guide
http://support.microsoft.com/en-us/kb/2526067.
- Follow the Bizagi procedure to move licenses to a new
server (even if your server license information is lost). This
procedure can be found in
Move licenses to a new server
If none of the methods above solved your issue, please contact our
support team providing the following information of your Application
Server: Server name, IP address, MAC address.
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