Summary
When
a user tries to open a process either from Bizagi Studio or Bizagi Management Console,
he/she may see an error due to differences between the source and the
target environments.
If
this error is being presented during the execution of an advanced
deployment, please refer to the article in this link.
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Applies to
Bizagi
10.x .NET
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Symptoms
When
trying to open an existing processes, the following error is displayed.

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Cause
This
error message is thrown when a user tries to access a project
whose database is in a newer version than Bizagi Studio or Bizagi Management Console.
This problem is usually presented when trying to restore a database backup
from one environment to another, with different Bizagi versions. Also, when
you try to access a Bizagi project located in another server.
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Solution
The
first thing you should do is to identify the root of the problem:
If
the problem is presented after a backup restoration
- Verify that the files
used to restore the database are correct. Make sure that these files
correspond to the project that you want to restore and that they are in the correct
version
- If the files are correct,
verify that the versions of Bizagi
Studio or Bizagi
Management Console are the same for both source and target
server and perform the necessary updates. For more information about
how to verify the version, please refer to the article in this link.
If the project hasn’t been restored from a backup
- When you try to open your
project and this error is presented, it is likely that you are trying
to open a project located in an external server through your computer
and your Bizagi version is lower that the version hosted
in the server.
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