Can't authenticate the userAuthentication Manager

5 Years Ago
JorgeR
SCHEDULER AND UNDERLYING SERVICES

Summary

The process flow cannot be completed due to an error in a Timer event provoked by changes made to the admon account configuration.

Applies to

Bizagi 10.x .NET

Symptoms

•    Process flow remains stuck at a Timer event.
•    Timer event returns the error: Can’t authenticate the userAuthentication Manager.

The error can be seen through Bizagi Management Console >> Scheduler >> Wait Jobs.

Cause

Bizagi uses the admon account for internal purposes, including the interaction with the scheduler. When the parameters of admon account are modified, Bizagi cannot authenticate the user during the execution of a Timer event, causing a conflict with the process flow.

Solution

1. Run the next query in the database and check if the admon account domain is set as domain.

SELECT username, fullname, enabled, domain
FROM wfuser
WHERE iduser = 1

If the domain field has a different value, you need to set it as domain.

2. Validate that the admon account is enabled (1=true, 0=false). If false, admon must be switched to true (1).


Details

Last Modified:5 Years Ago
Last Modified By: AndresM
Type: ERROR
Level: Intermediate
Rated 5 stars based on 1 vote
Article has been viewed 8.5K times.

Options