Summary
In
order to use a collaborative environment for processes, Bizagi Studio
has to be installed on the server where the project will be hosted and
on each workstation remotely connected. To enable the connection, it is
important to guarantee that the ports required by Bizagi are not
blocked.
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Applies to
Bizagi
Studio 10.x and 11.x
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Symptoms
When
a user tries to open a remote project in Bizagi Studio, system returns
the following connection error:
No connection could be made
because the target machine actively refused
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Cause
Systems
do not meet the following technical requirements, necessary to perform
the connection through Bizagi Studio.
- UDP ports 50051, 50052
and 50053 enabled for the initial communication with Bizagi services.
- TCP port 5679 enabled for
sending information.
- TCP port 5680 enabled in
case of projects working on a JEE platform.
- Specific TCP port
enabled, related to the database service (e.g., port 1433 by default
for SQL Server, port 1521 by default for Oracle).
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Solution
Ask
your network administrator to validate the network and firewall options
and allow the connections for previously listed ports to guarantee
Bizagi's connectivity.
For example, in Windows Firewall you could check the following options:

For
more information about Bizagi teamwork collaboration, refer to the
following articles in Related Links.
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