The system cannot find the file specified

5 Years Ago
JorgeR
MANAGEMENT CONSOLE

Summary

When performing changes over an integration between Bizagi and an external system, it is possible to get an error message from Bizagi stating that "The system cannot find the file specified". Due to this, the changes will not take effect and the asynchronous task will not be executed.

Applies to

Bizagi 10.x .NET

Symptoms

The Event Log or the Asynchronous Task Manager displays the following error:

Cause

The asynchronous tasks fail during execution because the proxies were not correctly generated. Thus, the cases that use those asynchronous tasks cannot be completed.

Solution

By deleting temporary files, the issue should be solved. In order to delete these files, please follow the next procedure:

1. Find and open the folder in which the temporary files are stored for the Bizagi project.


The folder can be found in the following path:
C:\Bizagi\Projects\ProjectName\Temporary

2. Delete all subfolders and files found in the Temporary directory.

3. Bizagi will automatically create a new configuration of all files in the Temporary folder. The new files are updated with the proxies required to consume external services.

For more information about cleaning cache and deletion of temporary files, please visit:
http://kb.bizagi.com/Knowledgebase/HOWTO-Clean-cache-and-Temporary-folders-in-Bizagi


Related Links



Details

Last Modified:5 Years Ago
Last Modified By: AndresM
Type: ERROR
Level: Intermediate
Rated 5 stars based on 1 vote
Article has been viewed 9.4K times.

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